WordPress 2.0.3

WordPress 2.0.3 is now available. I should upgrade soon. Maybe, it will fix the validation errors on the new version of the theme. It’s also adresses a bug and fixes a security hole. It sounds serious enough for something immediate. I have at least four instances of WordPress to upgrade. It would be nice to have access to Mu-WordPress. It would be nice to do just one upgrade for everything.